Logs cannot be accessed
Incident Report for Koyeb
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 15:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 21:51 UTC
Investigating
We are currently investigating an issue where runtime and build logs cannot be accessed.
Posted Aug 01, 2022 - 14:18 UTC
This incident affected: API.