Deployment failures
Incident Report for Koyeb
Resolved
This incident has been resolved.
Posted May 12, 2022 - 15:44 UTC
Monitoring
Situation is back to normal, we're monitoring the situation.
Posted May 11, 2022 - 22:00 UTC
Investigating
We're seeing an unexpected amount of deployment failures and are currently investigating the issue.
Posted May 11, 2022 - 15:38 UTC
This incident affected: Europe.