Elevated deployment failures in Frankfurt, Central Europe
Incident Report for Koyeb
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 09:31 UTC
Investigating
We're seeing an abnormal rate of deployment failures in Frankfurt, Central Europe.

Our engineering team is investigating.
Posted Jan 19, 2023 - 08:32 UTC
This incident affected: Europe.