Services down in Frankfurt, Central Europe
Incident Report for Koyeb
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 00:09 UTC
Monitoring
A fix has been implemented and we're monitoring the situation.
Posted Jan 18, 2023 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 19:28 UTC
Investigating
Several services failed in Frankfurt due to a failure of the underlying hypervisors which didn't automatically recover.
Posted Jan 18, 2023 - 18:50 UTC
This incident affected: Europe.