Services down in Washington, US-East
Incident Report for Koyeb
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 00:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2023 - 21:16 UTC
Monitoring
A fix has been implemented and we're monitoring the result.
Posted Jan 18, 2023 - 20:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 19:29 UTC
Investigating
Several services failed in Washington due to a failure of the underlying hypervisors which didn't automatically recover.
Posted Jan 18, 2023 - 18:58 UTC
This incident affected: North America.